最強装備対象外装備適用 - InvalidBestEquipItem.js

シェア用テキスト:
▼最強装備対象外装備適用(さすらいのトム様作) - InvalidBestEquipItem.js
https://plugin.fungamemake.com/archives/29025
武器や防具のメモ欄にと記載すればどれだけパラメータの上昇値が高い武器であっても最強装備として選択されなくなるぜ

ふりがな:さいきょうそうびたいしょうがいそうびてきよう

機能概要: 武器や防具のメモ欄にと記載すればどれだけパラメータの上昇値が高い武器であっても最強装備として選択されなくなるぜ

利用規約(ライセンス):
・著作権:保持
・商用利用:許可
・追加改変:許可
・再配布:許可
・詳細はダウンロードページ・プラグイン内を確認

作者:さすらいのトム

作者サイト:https://twitter.com/knt1951

ダウンロードページ:https://drive.google.com/file/d/1Nl6IuaLWtxHspT7BqgbF67…

ファイル名:InvalidBestEquipItem.js

プラグインのヘルプ:

*:
 * @plugindesc 最強装備対象外装備適用プラグイン
 * @author さすらいのトム
 * @help 
 * 武器や防具のメモ欄に<InvalidBestEquipItem>と記載すれば
 * どれだけパラメータの上昇値が高い武器であっても
 * 最強装備として選択されなくなるぜ
 * デメリット大の武器とかがいちいち最強装備に選ばれるのがウザいって人向け
 * 
 *  利用規約 
 *  クレジットの表記等は特に必要ありません
 *  ただししていただけると作者が悦びます
 *  二次配布や無断転載等につきましても特に規制は設けません
 *  また、このプラグインを導入し発生したいかなる問題につきましては
 *  当方では責任を負いかねます。
 * 
 */

スポンサードリンク

スポンサードリンク

Copyright© #ツクプラ , 2024 All Rights Reserved.